problema installazione demoni

Salve

ho installato in locale php5 MySQL Apache e phpmyadmin ma non riesco  a visualizzare quest'ultimo. Allora ho disinstallato tutto e reinstallato ma il problema persiste.

 In QUESTA PAGINA vi mostro quello che vedo io in locale. :-[

 Mi sapreste dire dove potrei aver sbagliato?

inviato 11 anni fa
gibon
modificato 11 anni fa
X 0 X

Cosa fai per accedere a phpMyAdmin?

risposto 11 anni fa
Gianni Tomasicchio
X 0 X

digito l'indirizzo che vedi nell'ultima foto :-[

risposto 11 anni fa
gibon
X 0 X

e perché dovrebbe apparirti phpMyAdmin?  ???

in che cartella l'hai messo?

risposto 11 anni fa
Gianni Tomasicchio
X 0 X

questo è il percorso sul mio pc  D:\Programmi\Apache Group\Apache2\HTDOCS\phpmyadmin  :-X

risposto 11 anni fa
gibon
X 0 X

Allora l'indirizzo da usare è:

http://localhost/phpmyadmin/index.php

 :bye:

P.S.: phpMyAdmin non è un denome  ;)

risposto 11 anni fa
Gianni Tomasicchio
X 0 X

allora provo poi ti saprò dire .

Il codice per l'index.php me lo potresti postare?

 >:D

risposto 11 anni fa
gibon
X 0 X

 ???  ???  ???

l'index.php è la pagina principale di phpMyAdmin. Cosa dovrei postarti?  :dunno:

risposto 11 anni fa
Gianni Tomasicchio
X 0 X

beh io ho creato una index.php con questo codice

<?
php phpinfo();
?

poi l'ho inserita in htdocs ma quando vado a digitare la pagina mi da questo messaggio:"impossibile caricare l'estensione mysql prego contollare la configurazione di PHP"  :-\

Un link mi manda a un'altra pagina che mi dice

[1.20] I receive the error "cannot load MySQL extension, please check PHP Configuration".

To connect to a MySQL server, PHP needs a set of MySQL functions called "MySQL extension". This extension may be part of the PHP distribution (compiled-in), otherwise it needs to be loaded dynamically. Its name is probably mysql.so or php_mysql.dll. phpMyAdmin tried to load the extension but failed.

Usually, the problem is solved by installing a software package called "PHP-MySQL" or something similar.

[1.21] I am running the CGI version of PHP under Unix, and I cannot login using cookie auth.

In php.ini, set mysql.max_links higher than 1.

 :tichedoff:

risposto 11 anni fa
gibon
X 0 X

Prima di tutto ti esorto a leggere questi due articoli:

1- Installare Apache 2, PHP 5, MySQL 4.1 su Windows

2- Guida all'installazione di phpMyAdmin

dovrebbero risolvere tutti i tuoi dubbi. Se così non fosse riportali in questa discussione.

 :bye:

P.S.: sono fuori nel weekend  ;)

risposto 11 anni fa
Gianni Tomasicchio
X 0 X

Prima di tutto ti esorto a leggere questi due articoli:

1- Installare Apache 2, PHP 5, MySQL 4.1 su Windows

2- Guida all'installazione di phpMyAdmin

dovrebbero risolvere tutti i tuoi dubbi. Se così non fosse riportali in questa discussione.

 :bye:

P.S.: sono fuori nel weekend  ;)

ho installato seguendo proprio quelle istruzioni che tu mi hai suggerito  :-[

risposto 11 anni fa
gibon
modificato 11 anni fa
X 0 X

Ho risolto installando QUESTO PROGRAMMA raccomandato da PHPnews.it

 ;D

risposto 11 anni fa
gibon
X 0 X

Ciao.

Provate ad utilizzare XAMMP. L'installazione è immediata, e permette di 'switchare' da php4 a php5 in qualsiasi momento... molto utile per testare script nelle due versioni.

http://www.apachefriends.org/en/

risposto 11 anni fa
cosimo
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda