GD2 in EasyPhp

Ciao!

Altro problema..

ho easyphp e quando vado a fare la configurazione delle estensioni php per attivare la libreria gd2.dll,  mi dice che non può essere usata perchè ha problemi di dipendenza...

Cosa fare?

grazie ancora...

inviato 10 anni fa
ttan
ttan
1
X 0 X

riporta esattamente l'errore che ricevi

 :bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X

quando faccio configurazione estensioni php, esce la finestra con la lista di queste con la checkbox a fianco e molte scritte in rosso (tra cui php_gd2.dll) con scritto:

estensioni in rosso non possono essere caricate perchè hanno problemi di dipendenze

p.s. in php.ini l'estensione è caricata...

risposto 10 anni fa
ttan
ttan
1
modificato 10 anni fa
X 0 X

Allora è un problema di EasyPhp che ancora una volta dimostra di non essere poi così Easy...

Installa tutto "a mano" seguendo la nostra guida. Per installare le GD2 basterà cancellare un punto e virgola.

 :bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda