errore connessione mysql

ho eliminato ogni traccia di easyphp, installato apache2 con php4.4.1 e mysql 4.1. abilitate le librerie x mysql

mi vado a connettere e mi da.

Warning: mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client in C:\Programmi\Apache Group\Apache2\htdocs\index.php on line 2

cosa faccio???????

inviato 10 anni fa
ttan
ttan
1
X 0 X

2 strade: passare a MySQL 4.0 oppure seguire questa procedura:

http://www.phpnews.it/forum/index.php?topic=346.0

:bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda