Problemi installazione phpmyadmin con mysql apache php5

Ciao,

l'eterno problema...

Ho seguito la guida e ho installato:

-apache 2.0 (ok la pagina di prova con la penna...)

-php 5 (ok la pagina di test e la info.php)

-mysql5 (vedo le tabelle dei db con il tool di installazione e , parzialmente con phpmyadmin, ok la pagina di test di connessione al db - testmysql.php- mi dice connesso con successo)

in phpmyadmin ho dei problemi:

1-non mi carica il frame di sinistra

2-nel frame di destra, dove comunque riesco a creare db e tabelle mi compare la scritta:

"L'estensione PHP mbstring non stata trovata e sembra che si stia utilizzando un set di caratteri multibyte. Senza l'estensione mbstring, phpMyAdmin non in grado di dividere correttamente le stringhe di caratteri e questo pu portare a risultati inaspettati."

Eppure il file:php_mbstring.dll si trova in c/php/ext :(

Ma com' sto fatto???

Sono 24 ore che sto impazzendo....

Grazie dell'aiuto

Barimba

inviato 10 anni fa
barimba
X 0 X

devi abilitare il caricamento dell'estensione da parte di PHP. Vai nel php.ini e togli il punto e virgola davanti alla riga ;extension=php_mbstring.dll

Il problema del frame di sinistra abbastanza strano, non mi viene nessuna idea. Prova a controllare la configurazione di phpMyAdmin, in particolare l'URL dell'installazione.

:bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X

Ciao Gianni, grazie della risposta.

Il punto e virgola l'avevo gi levato e la configurazione di phpmyadmin :

$cfg['PmaAbsoluteUri'] = 'http://localhost/phpMyAdmin/';

dove effettivamente si trova....

Inoltre anche la parte di destra ci mette un sacco a caricare, almeno 3 o 4 tentativi da 30 secondi...

Grazie

barimba

:bye:

risposto 10 anni fa
barimba
X 0 X

ricarica php my admin scaricalo e reinstallalo

risposto 10 anni fa
Andrea Turso
Andrea Turso
86
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda