compatibilità tra versioni diverse

è possibile installare sulla stessa macchina versioni diverse di php?

ad esempio io che ho la versione 4, posso anche metterci php 5.0?

inviato 10 anni fa
darkox
X 0 X

E' possibile ma è necessario "incasinare" il sistema e se non è estremamente necessario allora non credo convenga molto. Se usi Apache ci sono diverse strade: 2 installazioni di PHP (una come modulo e una come CGI) però sarai costretto a cambiare estensione (mettendo ad esempio .php5) a tutti i files che vorrai far girare con PHP 5. Oppure per evitare il gioco delle estensioni modificate puoi impostare un virtualhost in ascolto su una porta diversa dalla 80

Maggiori info le trovi qui:

http://freephp.html.it/articoli/view_articolo.asp?id=144

 :bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda