Windows XP e wireless

Ciauz!

chi di voi ha qualche nozione di reti wireless? ???

A casa ho una piccola rete di 3 picc di cui uno portatile. Ora sono collegati mediante uno switch 10/100 e si connettono ad internet con un router ADSL...

:coolsmiley:

Dato che volevo poter usare il portatile anche da altre stanze mi sono preso un Access Point 3Com 11g wireless...

:uglystupid:

Installo l'accrocchio, lo imposto con un IP fisso libero, assegno un ISSD, NO DHCP, e tanto per iniziare niente crittografia...

Sul portatile (WinXP pro SP2 con wireless integrato) configuro la connessione senza fili con un altro indirizzo IP libero, gateway e DNS sull'AP... clicco su "vedi reti senza fili disponibili" e mi mostra la mia SSID appena creata...

Tronfio di gioia clicco su "connetti" e..... niente!

:tichedoff:

per stringere ho provato: a disabilitare il firewall, l'antivirus, ho provato come DHCP, ho provato con il cavo UTP scollegato, riavviando, ho provato a disabilitare/riabilitare la connessione, a ripristinarla... niente di niente di niente...

:knuppel:

nella finestra "reti" la connessione senza fili mi dice sempre che connessione "non connesso"...

:'(

Qualcuno ha qualche "spunto" o gli capitato qualcosa del genere?

il portatile questo: http://www.acer.it/acereuro/page9.do;jsessionid=F5695A21EC48EF7F43A1676166B2DE3B?dau34.oid=7969&UserCtxParam=0&GroupCtxParam=0&dctx1=11&CountryISOCtxParam=IT&LanguageISOCtxParam=it&crc=3995169530

l'AP invece questo: http://www.3com.com/prod/it_IT_EMEA/detail.jsp?tab=features&sku=3CRWE454G72

Ciauz e grazie!

Mauro

:bye:

inviato 10 anni fa
myne.it
X 0 X

Riporta gli indirizzi IP e le subnet mask che stai usando

risposto 10 anni fa
Gianni Tomasicchio
X 0 X
Riporta gli indirizzi IP e le subnet mask che stai usando

Access Point:

IP 192.168.0.253

subnet 255.255.255.0

default gw 192.168.0.254 (router DSL)

DNS 151.99.125.3 151.99.0.100 (Telecom)

portatile

IP 192.168.0.21

subnet 255.255.255

default gw 192.168.0.253 (AP - ma ho provato anche quello del router)

DNS 192.168.0.253 (ma ho provato anche quelli di Telecom)

il resto della rete comunque spazia nel range 192.168.0.10/210 sempre con subnet 255.255.255.0

Ma credi possa essere un problema di IP / configurazione? (spero)

Non vorrei avere il wireless del portatile azzoppato...

risposto 10 anni fa
myne.it
X 0 X

Il canale!

>:(

Mi bastato mettere il canale su 9 (anzich su 11) ed andato via liscio come l'olio! :2funny:

Grazie comunque!

:bye:

risposto 10 anni fa
myne.it
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda