Problemi con integrazione di php come modulo di Apache

Qualcuno ha idea del perché aggiungendo le linee consigliate per integrare php come modulo di Apache (versione 2.2.2  e php 5.1.4) il webserver si stoppa e non si avvia più.

LoadModule php5_module "c:/php/php5apache2.dll"

AddType application/x-httpd-php .php

PHPIniDir "C:/php"

Togliendole si riavvia di nuovo.

Mah potevo lasciare il caro vecchio php 4.2.3... :'( :bye:

inviato 10 anni fa
usecram
X 0 X

La nuova versione di Apache non è supportata da PHP 5.1.4:

http://bugs.php.net/bug.php?id=37370&edit=1

metti apache 2.0.x

 :bye:

risposto 10 anni fa
Gianni Tomasicchio
modificato 10 anni fa
X 0 X

Se sei su Windows, metti sicuramente la versione 2.0, ma se hai Linux, scendi all'ultima versione di 1.3 pena crash e malfunzionamenti.

risposto 10 anni fa
Marco Grazia
X 0 X

Grazie mille come sempre.

:bye: :bye:

risposto 10 anni fa
usecram
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda