problema apache con proxy

Ciao a tutti, sono nuovo del forum e scrivo qui con la speranza che qualcuno possa aiutarmi.

Ho installato apache 2.0.58 su winxp pro senza problemi ma quando avvio il browser puntanto localhost non funziona.

Il problema penso possa derivare in quanto utilizzo per la connessione ad internet il servizio skyDSL il quale utilizza un proxy. Infatti prima dell'installazione di quest'ultimo funzionava tutto.

Come posso configurare il browser per testare in locale php su apache?

Ho provato a cambiare porta modificando il file di configurazione di apache

Listen 8090

ServerName localhost:8090

Ora quando nel browser scrivo http://localhost:8090 la pagina sembra caricarsi in modo lento ma rimane bianca.

Come si configura il browser?

inviato 10 anni fa
samu81
X 0 X

Dipende dal browser, ma comunque ognuno ha il suo.

Nella pagina dove vengpnp mostrate le varie tipologie di connessione, c'è sempre una stringa in cui poter inserire, gli indirizzi che non vanno sotto un proxy.

Lì scrivi localhost, 127.0.0.1 ovvero tutti e due i metodi per raggiungere il suo server in locale.

risposto 10 anni fa
Marco Grazia
X 0 X

Quindi in Internet Explorer 6 cosa devo modificare?

risposto 10 anni fa
samu81
X 0 X

IE: Vai in menù strumenti --> opzioni internet --> connessioni --> impostazioni LAN e poi click sulla casellina [] ignora server proxy per indirizzi locali

Per i browser per internet invece  >:D (FF) menù Strumenti --> opzioni --> generale --> inpostazione connessioni --> sotto hai una box in cui inserire manualmente tutti gli indirizzi (locali o no che siano) che il proxy deve ignorare (nessun proxy per: ... ).

risposto 10 anni fa
Marco Grazia
X 0 X

Allora ho fatto come dici ma non va lo stesso  :-[

Riporto qui alcune foto delle impostazioni di explorer e il file di configurazione di apache

1. proprietà internet -> tab connessioni

2. impostazioni lan

3. impostazioni lan -> avanzate

4. proprietà internet -> tab connessioni -> impostazioni

5. proprietà internet -> tab connessioni -> impostazioni -> server proxy -> avanzate

File configurazione apache

http://www.danielemeo.it/conf.txt

risposto 10 anni fa
samu81
X 0 X

Due cose, non so se per te workgroup è un dominio, ma di solito non lo è, comunque dopo il punto e virgola non ci va lo spazio, metti sempre anche il numero di IP per localhost, solitamente 127.0.0.1

Se non va così c'è un problema con la configurazione di apache, ovvero di httpd.conf ma qui mi fermo perché è molto complesso da affrontare.

risposto 10 anni fa
Marco Grazia
X 0 X

Ok e grazie per la disponibilità  ;)

risposto 10 anni fa
samu81
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda