Problema di installazione

Ciao.

Sto cercando di installare PHP5.0.4, e Apache2.2

Dopo aver installato Apache 2.2, immetto i file di PHP5 (come da guida) in c:\php.

Dopo aver modificato il file httpd.conf,

LoadModule php5_module "c:/php/php5apache2.dll"
AddType application/x-httpd-php .php
PHPIniDir "C:/php"

rinominato il php.ini-dist in php.ini  e aver copiato il php5ts.dll

quando vado a riavviare il server mi da il seguente messaggio:

The request operation has failed!

Se commendo il file httpd.conf proprio su quelle tre righe copiate dopo i vari loadmodule, il server apache riparte tranquillamente.

Da cosa puņ dipendere?

Ciao

 :bye:

inviato 10 anni fa
stone
X 0 X

PHP 5.0.4 č vecchio!!! Scarica l'ultima versione (5.1.6) e riprova. Se il problema persiste prova ad usare Apache 2.0

 :bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X

A prescindere dal fatto che devi installare l'ultima versione di php Apache 2.2 non va bene, ho gią fatto la prova.

http://www.phpnews.it/forum/index.php?topic=1201.0

risposto 10 anni fa
usecram
X 0 X

thanks, provvedo!

Stone  :bye:

risposto 10 anni fa
stone
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda