Problema installazione PHP

ALLORA APACHE FUNZIONA..

MA STO CAVOLO DI PHP quando

mi dice di inserire questa stringa:

LoadModule php5_module "c:/php/php5apache2.dll"

AddType application/x-httpd-php .php

PHPIniDir "C:/php"

io lo faccio ma apache non mi si restarta, quindi c un errore.. tolgo la stringa e funzia di nuovo.

io faccio tutto bene per..

ad esempio di apache ho la versione 2.2 non la 2.. perche' nel sito ufficiale c'era quella li'...

mi potete aiutare.. e poi... nella schermata della guida sotto le varie righe

load

load

load

ecc...

c: la stringa

# 'Main' server configuration

#

# The directives in this section set up the values used by the 'main'

# server, which responds to any requests that aren't handled by a

# <VirtualHost> definition. These values also provide defaults for

# any <VirtualHost> containers you may define later in the file.

#

# All of these directives may appear inside <VirtualHost> containers,

# in which case these default settings will be overridden for the

# virtual host being defined.

#

e non quella della foto della guida...

auttemi graziee

inviato 10 anni fa
REDDER
X 0 X

Inizia con il disinstallare Apache 2.2 ed installa Apache 2.0. Lo trovi qui:

http://httpd.apache.org/download.cgi

(cerca bene!!!)

:bye:

P.S.: in questo forum siamo severi nel far rispettare il regolamento, quindi la prossima volta:

- Inizia una discussione nella sezione giusta (era in "Database")

- utilizza un titolo pi adeguato (era: "PHP: PROBLEMA CON LA STRINGA LOAD... TROVATA NELLA GUIDA DEL SITO")

- non scrivere frasi tutte in maiuscolo, su internet equivale a gridare

- non aprire una nuova discussione per un argomento se hai gi creato un topic sull'argomento (http://www.phpnews.it/forum/index.php?topic=1331.0)

risposto 10 anni fa
Gianni Tomasicchio
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda