mi problema con apache 2.2

ho installato apache 2.2.non ricordo

nella config di apache ( mamma mia quanto l'hanno ristretta!!! ) ho eseguito la solita prassi ... ma non riesce a trovare il modulo php5apache2.dll eppure il percorso è esatto ed il file è presente ... ( php 5.1.2 )

sai come mai succede questo GIanni?

 :bye:

inviato 10 anni fa
Andrea Turso
Andrea Turso
96
X 0 X

ops scusate ho scritto MI al posto di MINI :2funny: nel titolo del topic lol

risposto 10 anni fa
Andrea Turso
Andrea Turso
96
X 0 X

Sostituisci Apache 2.2 con la vecchia versione 2.0

 :bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X

si avevo proprio pensato di fare questo, ma credevo di aver fatto un errore io

grazie

risposto 10 anni fa
Andrea Turso
Andrea Turso
96
X 0 X

si avevo proprio pensato di fare questo, ma credevo di aver fatto un errore io

grazie

Nessun errore, si tratta di una incompatibilità tra PHP ed il nuovo Apache

risposto 10 anni fa
Gianni Tomasicchio
X 0 X

si ho notato... grazie mille Gianni lol

risposto 10 anni fa
Andrea Turso
Andrea Turso
96
X 0 X

incompatibilità  risolta con apache 2.2.3

installare-apache-2.2-php-5.2-mysql-5-su-windows

risposto 10 anni fa
Andrea Turso
Andrea Turso
96
modificato 10 anni fa
Gianni Tomasicchio
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda