Problemi con l'installazione di Apache con php

Ciao a tutti ho installato php 5.1.6 e apache 2.2.3 Sul server compare It works!..quindi non credo di aver riscontrato prolemi di installazione di Apache. Ho seguito tutte le istruzioni per configurare apache con php, ma quando vado ad aprire localhost/info.php ma mi appare una pagina bianca con il codice php. Come se non riconoscesse il formato php.

Come posso fare ? grazie ciao ciao

inviato 10 anni fa
Wolfxxx
X 0 X

Bisogna aspettare la prossima versione di PHP (5.2) per avere il supporto ad Apache 2.2

Morale della favola: togli Apache 2.2 e metti Apache 2.0

:bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X

Grazie funziona :) O0

risposto 10 anni fa
Wolfxxx
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda