aiutate una povera ragazza!!!

allora... sono 3 giorni che impazzisco...

ho installato il server Apache versione 2.2.3, ho installato il MySQL 4.1.21 e il PHP 5...

l'installazione del server andata a buon fine: ho il pallino verde sul monitor e quando digito http://localhost mi appare "It works!". anche l'installazione del mysql andata bene...

ora il problema l'associazione del php all'apache...

ho seguito tutti i passi del tutorial ma quando riavvio il server apache mi da errore: Cannot load "C:/php/php5apache2.dll" into server: Impossibile trovare il modulo specificato. Ho controllato e il file si trova in quella directory ed inoltre nel mio file httpd.conf alla fine di tutti i LoadModule ho inserito, come scritto nel tutorial, le seguenti righe:

LoadModule php5_module "C:/php/php5apache2.dll"

AddType application/x-httpd-php .php

PHPIniDir "C:/php"

ma xk allora nn mi funziona??? dov' l'errore??? AIUTO PLEASE

inviato 10 anni fa
clarita
X 0 X

togli Apache 2.2 e metti Apache 2.0.

:bye:

risposto 10 anni fa
Gianni Tomasicchio
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda