Eclipse PDT e l'upgrade

C'era una volta uno sviluppatore che voleva caricare il plugin PDT di Eclipse sulla sua copia di Eclipse :(

E mi ha dato questo erroraccio "Zend Debugger Feature (5.2.10.v20070905) requires feature "org.eclipse.php_feature (1.0.0)", or later version." Ha il PDT è la versione di Zend, mentre la versione di Eclipse è l'ultima appena scaricata.

inviato 9 anni fa
Marco Grazia
X 0 X

Ma lo sviluppatore non può scaricarsi l'intero paccozzo dell'Eclipse PDT in modo da evitarsi queste noie?

risposto 9 anni fa
Gianni Tomasicchio
X 0 X

Ho capito non sai rispondere  ;D

Ma certo che l'ho scaricato, ma poi se non risolvo certi problemi, come capisco come funzionano le cose?

risposto 9 anni fa
Marco Grazia
X 0 X
Ho capito non sai rispondere  ;D

Dannazione, mi hai scoperto :giveup:

Che procedura hai usato per installare i plugin? Automatica, attraverso Eclipse, oppure manuale, copiando i file nella cartella plugin?

 :bye:

risposto 9 anni fa
Gianni Tomasicchio
X 0 X

Automatica attraverso eclipse dopo avergli passato gli url per PDT (PDT classico e PDT Zend).

Comunque alla fine ho deciso che non valeva la pena di prendersela con Eclipse e l'ho cancellato, poi ho scaricato la versione completa ed ha funzionato.

Devo dire che l'ultima versione è molto più veloce della vecchia e meno male.

risposto 9 anni fa
Marco Grazia
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda