PHPList non invia le news...

Ciao ragazzi!

Ho installato PHPList, ho creato una newsletter provo a mandare una mail di prova con l'appostito tastino ma quando invio la news ad una lista mi da il seguente errore:

Started
Processing has started, 1 message(s) to process.
It is safe to click your "stop" button now, report will be sent by email to user@miodominio.it
Processing message 46
Looking for users
Found them: 0 to process
Processed 0 out of 0 users
Hmmm, No users found to send to
It took  3 secs to send this message
Script stage: 3
Finished, Nothing to do
Finished, All done

Non mandando niente a nessuno...  :'( Qualcuno są aiutarmi?

inviato 8 anni fa
Marco Dario
X 0 X

sembra che non ci siano destinatari a cui inviare la mail  :bye:

risposto 8 anni fa
Gianni Tomasicchio
X 0 X

Ciao Gianni e grazie per la risposta!

Non capisco proprio dove sbaglio...  :tichedoff:

se faccio un nuovo messaggio allora mi arriva l'email con questo log:

[Wed 23 Jan 2008 11:45] [213.140.16.184] Started

[Wed 23 Jan 2008 11:45] [213.140.16.184] Processing has started, 1

message(s) to process.

[Wed 23 Jan 2008 11:45] [213.140.16.184] It is safe to click your "stop"

button now, report will be sent by email to user@miodominio.it

[Wed 23 Jan 2008 11:45] [213.140.16.184] Processing message 47

[Wed 23 Jan 2008 11:45] [213.140.16.184] Looking for users

[Wed 23 Jan 2008 11:45] [213.140.16.184] Found them: 1 to process

[Wed 23 Jan 2008 11:45] [213.140.16.184] Processed 1 out of 1 users

[Wed 23 Jan 2008 11:45] [213.140.16.184] It took  11 secs to send this

message

[Wed 23 Jan 2008 11:45] [213.140.16.184] Script stage: 5

[Wed 23 Jan 2008 11:45] [213.140.16.184] 1 messages sent in 10.40 seconds

(346 msgs/hr)

Ma la mail della newsletter non arriva...  :wallbash:

Devo configurare qualche parametro nel file config.php?

 :bye:

risposto 8 anni fa
Marco Dario
X 0 X

Non lo so, non conosco PHPList.

Stai provando in locale o in remoto?

risposto 8 anni fa
Gianni Tomasicchio
X 0 X

In remoto Gianni. Le email di test arrivano ma qunado provo a mandare alla lista mi dice appunto che non ha trovato utenti..  :tichedoff:

 :bye:

risposto 8 anni fa
Marco Dario
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda