PDO e PHP 4.x

Salve vorrei utilizzare le query taramite PDO Library ma non vorrei cambiare la mia versione di LAMP su PEN DRIVE che PHP 4.x come posso fare?

inviato 8 anni fa
EKELON77
X 0 X

Dalla documentazione ufficiale:

http://it.php.net/manual/en/intro.pdo.php

PDO ships with PHP 5.1, and is available as a PECL extension for PHP 5.0; PDO requires the new OO features in the core of PHP 5, and so will not run with earlier versions of PHP.

Quindi niente PDO per PHP 4

:bye:

risposto 8 anni fa
Gianni Tomasicchio
X 0 X

Come Sospettavo ;) :bye: e GRAZIE.

risposto 8 anni fa
EKELON77
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda