Domanda PHP Version 5.2.8

Ciao a tutti......

sono nuovo ed é stato un piacere per me trovare questo forum.

non so se questo sia il forum per esporre la mia domanda, chiedo scusa in anticipo,

faccio la domanda, ho installato da poco la nuova version PHP  5.2.8, ma io ho dei file per il sito sicuramente programmati per versioni antecedenti. Qualcuno puoi dirmi se possono esserci problemi... visto che non riesco a vedere le pagine.

Premetto che sono una ciofeca e autodidatta :-[

Grazie

inviato 7 anni fa
Tecknogame
X 0 X

Problemi di compatibilità sono frequenti tra script scritti per PHP 4 e provati con PHP 5 e viceversa. Non è possibile escludere a priori dei problemi di compatibilità anche tra diverse versioni di PHP 5 ma sicuramente si tratta di casi molto più rari.

 :bye:

risposto 7 anni fa
Gianni Tomasicchio
X 0 X

Grazie Gianni,

sei stato molto gentile a rispondermi.

Quindi cosa mi consigli, devo fare riprogramamre il tutto per Php 5 ?   :D

Cordiali saluti

risposto 7 anni fa
Tecknogame
X 0 X

Che versione di PHP gira sul server attualmente?

risposto 7 anni fa
Gianni Tomasicchio
X 0 X

ho messo la versione 5.2.8

ho ricaricato i file del sito ed esce questo...

Your PHP installation appears to be missing the MySQL extension

non riconosce il data base

risposto 7 anni fa
Tecknogame
X 0 X

Non andare Off-topic  :police:

risposto 7 anni fa
Gianni Tomasicchio
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda