phpinfo() non funziona

Salve!

Ho appena installato Apache, php, e MySql eguendo le istruzioni su questo sito.

Apache funziona e se lancio //localhost vedo la pagina It works!

ho fatto il file di test per vedere le info di php questo il codice:

<html>

<body>

<p> CIAO !!!</p>

<?php phpinfo(); ?>

</body>

</html>

l'ho messo sotto htdocs di Apache ma se lo lancio vedo solo CIAO !!! e basta.

Ho fatto l'installazione manuale copiando i file e modificandoli come suggerito.

Chi mi sa aiutare? grazie

inviato 7 anni fa
jugo
jugo
1
X 0 X

Lavori in windows?

Non puoi fornire qualche elemento in pi? Se hai seguito le guide qui in phpnews il tutto dovrebbe funzionare senza problemi...

risposto 7 anni fa
Mario Santagiuliana
X 0 X

http://localhost/info.php non mi compare mysqli!!!!!!!se proseguo e faccio http://localhost/testmysql.php... mi da l'errore Fatal error: Call to undefined function mysql_connect() in C:\Programmi\Apache Software Foundation\Apache2.2\htdocs\testmysql.php on line 2 vi prego aiutatemi nn capisco cosa c' che nn v e pure ho fatto tutto quello che c' nella guida!!!help|!!!!!! :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(

risposto 7 anni fa
robertnesta
X 0 X

@robertnesta

Che relazione hanno i tuoi problemi con quelli aperti da jugo?

Apri una discussione specifica per il tuo problema!!! E sii chiara sullo stato della tua configurazione e del tuo server.

risposto 7 anni fa
Mario Santagiuliana
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda