Aruba problema immagini

Buona sera a tutti, vi scrivo per chiedervi aiuto per un problema un po strano.

Ho appena ultimato il mio sito che in locale funzionava senza problemi (so che non č un test validissimo) cmq, appena hostato su aruba con server linux e fatto l'installazione del mio CMS ho un problema, appunto, strano: molte immagini non mi si vedono!

Le immagini inserite nel CSS si vedono senza problemi mentre le altre immagini inserite nell'HTML no e se provo a vederne le proprietą con il tasto destro mi esce scritto "dimensione file: sconosciuto (non in cache).

IL sito č www.matrix-esports.eu ed utilizzo webspell come CMS

inviato 7 anni fa
KOWa
KOWa
1
X 0 X

Quali sarebbero le immagini che non vedi?

Controlla che i link alle immagini non siano assoluti ma relativi, controlla che siano presenti le immagini nel sito anche ;)

Ciao

risposto 7 anni fa
Mario Santagiuliana
X 0 X

Pensavo fosse un problema di Aruba invece č stato un mio errore, dopo aver passato 2 giorni a controllare tt le immagini mi sono accorto che la cartella images era scritta con la I maiuscola :D

risposto 7 anni fa
KOWa
KOWa
1
X 0 X
Pensavo fosse un problema di Aruba invece č stato un mio errore, dopo aver passato 2 giorni a controllare tt le immagini mi sono accorto che la cartella images era scritta con la I maiuscola :D

eh si ricorda sempre che se č hosting Linux i nomi file e cartelle sono case sensitive

e che quindi la cartella image č diversa dalla cartella Images

idem per il file immagina.jpg č diverso dal file Immagina.jpg

ciauuuu

risposto 7 anni fa
vercinstex
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda