virtualhost con MAMP

Salve, non sapevo proprio dove postare e siccome sto sviluppando in Zend posto qui, spero che non me ne vogliate!

Da tempo uso MAMP come ambiente di sviluppo, ma vorrei creare un virtualhost per ogni progetto.

Ho seguito questa guida: http://www.sawmac.com/mamp/virtualhosts/index.php alla lettera, ma non funge!

Io non ho esperienza in campo sistemistico quindi quando vado a mettere la mani in file come httpd.conf non so individuare se la sintassi è errata o meno!

Per caso la sintassi della guida è errata?

Sapeste passarmi una guida migliore?

Vi ringrazio anticipatamente!

Saluti

inviato 6 anni fa
JellyBelly
X 0 X

Ok, può anche darsi, era una cosa che ti volevo appunto suggerire prima: controllare le porte di apache.

Ciao

risposto 6 anni fa
Mario Santagiuliana
X 1 X X

No, mi sembra corretta.

Ci fai vedere la sezione del virtualhost del tuo file di configurazione di apache?

Hai nessun messaggio di errore?

Un'altra guida...la documentazione ufficiale è sempre la migliore guida:

http://httpd.apache.org/docs/2.0/vhosts/examples.html

risposto 6 anni fa
Mario Santagiuliana
X 0 X

No, mi sembra corretta.

Ci fai vedere la sezione del virtualhost del tuo file di configurazione di apache?

Hai nessun messaggio di errore?

Un'altra guida...la documentazione ufficiale è sempre la migliore guida:

http://httpd.apache.org/docs/2.0/vhosts/examples.html

Ora come ora ho cancellato tutto... ti ringrazio per la risposta e il tuo interesse, ma alla fine ho risolto grazie a MAMP  PRO! ;)

http://www.jellybellydev.it/wp/2010/04/settare-virtual-host-con-mamp-su-osx/

;)

risposto 6 anni fa
JellyBelly
X 0 X

Ok, ma una spiegazione al perchè non funzionasse? Solo per curiosità, tu non l'hai trovata vero?

risposto 6 anni fa
Mario Santagiuliana
X 0 X
Ok, ma una spiegazione al perchè non funzionasse? Solo per curiosità, tu non l'hai trovata vero?

a dire il vero no, ma credo che sia per via delle porte, perchè una volta configurato il virtual host con MAMP ho dovuto settare la porta di apache da 8888 a 80 quindi credo che sia per quello che non funzionasse!

Ripeto credo! :D

risposto 6 anni fa
JellyBelly
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda