[Sessioni] Nessun file di sessione creato. Perchè?

Buonasera a tutti,

sono giorni ormai che mi informo e informo, leggo e rileggo, clicco e riclicco su tutto ciò che riguarda l'argomento SESSIONI.

Sto dando di matto  :-\

Ho questo problema: non viene creato nessun file di sessione quando apro (in locale) una pagina php con all'inizio il tipico session_start();

I parametri di sessione del mio phpinfo() sul mio EasyPhp sono i seguenti:

session.auto_start = Off

session.bug_compat_42 = On

session.bug_compat_warn = On

session.cache_expire = 180

session.cache_limiter = nocache

session.cookie_domain = no value

session.cookie_httponly = Off

session.cookie_lifetime = 0

session.cookie_path = /

session.cookie_secure = Off

session.entropy_file = no value

session.entropy_lenght = 0

session.gc_divisor = 1000

session.gc_maxlifetime = 1440

session.gc_probability = 1

session.hash_bits_per_character = 5

session.hash_function = 0

session.name = PHPSESSID

session.referer_check = no value

session.save_handler = files

session.save_path = miodisco\easyPhp\session\tmp\     --> l'ho modificata io (uso windows vista)

session.serialize_handler = php

session.use_cookies = On

session.use_only_cookies = On

session.use_trans_sid = 0

Non riesco proprio ad uscirne!  :'(

Grazie.

inviato 5 anni fa
wartpro
X 0 X

Non è che nello stesso script chiami session_destroy() ?

Per un approfondimento sulle sessioni in PHP ti segnalo questo articolo:

http://www.phpnews.it/articoli/le-sessioni/

risposto 5 anni fa
Gianni Tomasicchio
X 0 X

Grazie mille. L'avevo letto. Ora lo rileggerò...sperando di risolvere questo (altro) problemuccio. :)

risposto 5 anni fa
wartpro
X 0 X
Effettua l'accesso o registrati per rispondere a questa domanda