Ho installato Zend Server ma non c'è PhpmyAdmin

Ho installato Zend Server, stavo provando ad usarlo poi ad un certo punto mi son fermato nel seguire il tutorial perché mi sono accorto che nel mio server virtuale non c'è il PhpmyAdmin. Devo aver dimenticato di cliccare nella voce quando ho installato Zend Server?

Comunque, ora posso installare PhpmyAdmin senza reinstallare Zend Server? Su quest'ultimo trovo un comando per installare facilmente myadmin?

grazie

inviato 4 anni fa
alessandro
X 0 X

PhpMyAdmin è un applicativo web separato da Zend Server. Si tratta di un applicativo Php dunque lo puoi installare tranquillamente senza problemi come un qualsiasi altro applicativo o script php nella root directory del tuo webserver.

risposto 4 anni fa
Mario Santagiuliana
grazie mille per la risposta mario! Il problema mi era sorto dal fatto che vedevo nelle immagini dei tutorial  il link a phpmyadmin era nella dashboard di zend server. Sto montanto tutto su una macchina con windows, anche se io utilizzo solitamente linux-ubuntu (dove tra l'altro monterò synfony). Intanto ho seguito questo: http://files.zend.com/help/Zend-Core/mysql_databases.htm Tutto è andato liscio, però rivado sul dashboard e non trovo il link al phpmyadmin...  ho riavviato apache e zend ma niente... Non credo che avrò problemi nell'utilizzo del framework, il myadmin funziona benissimo accedendoci da localhost. Mi chiedevo il perchè del mancato link sul dashboard.. come se non riconoscesse l'applicazionealessandro 4 anni fa
Ora però sorge un altro problema... Sono entrato nel myadmin da localhost, eseguo il login, entro ma... non è possibile creare nessun database perché non ci sono i comandi...  a sinistra trovo solo le tre iconcine home | documentazione di phpmyadmin | documentazione e basta... come mai non visualizza i comandi per creare database?alessandro 4 anni fa
Hai controllato di avere il servizio MySql attivo e con la password di amministrazione impostata correttamente per accedere da phpMyAdmin?Mario Santagiuliana 4 anni fa
Grazie ancora per la risposta mario. Ho reinstallato zend usando stavolta la versione Full, ora sembra tutto apposto! Nel dashboard c'è il link al phpmyadmin, su localohost non ho problemi, è tutto impostato sul riconoscimento cookie. Grazie mille ancoraalessandro 4 anni fa
X 0 X X
Effettua l'accesso o registrati per rispondere a questa domanda

Domande simili