Compatibilità delle prossime release di PHP

di Gianni Tomasicchio - 8 ottobre 2005

E' capitato più volte in passato che le nuove versioni di PHP introducessero dei cambiamenti nel linguaggio tali da compromettere la retrocompatibilità e minare il funzionamento di famose applicazioni PHP. Questo spiega in parte anche il lento processo di aggiornamento dei server sui quali si preferisce installare versioni non recenti ma consolidate.

Per correggere questa tendenza il PHP Quality Assurance Team, responsabile della qualità delle realase, ha deciso di coinvolgere i responsabili dei principali progetti PHP nella fase di test delle nuove versioni di PHP. Tra questi progetti troviamo eZpublish, phpMyAdmin, Gallery, MediaWiki, Serendipity, Wordpress e FUDforum.

Effettua l'accesso o registrati per inserire un commento