Problemi di sicurezza per phpMyAdmin

di Gianni Tomasicchio - 24 ottobre 2005

Seri problemi di sicurezza per phpMyAdmin. Scoperte infatti due falle nel codice del noto gestore di database MySQL che permetterebbero l'inclusione di file locali ed attacchi di tipo XSS (Cross Site Scripting).

Come dichiarato nel comunicato ufficiale, tutte le precedenti versioni di phpMyAdmin potrebbero essere affette da tali problemi e pertanto è estremamente importante l'aggiornamento alla nuova release  2.4.6-pl3.

Effettua l'accesso o registrati per inserire un commento